Want migrate to Thymeleaf 3, but i use Apache Tiles

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Want migrate to Thymeleaf 3, but i use Apache Tiles

alexey
Hello, i want to migrate from Thymeleaf 2 to Thymeleaf 3, but i use Apache Tiles 2. In Thymeleaf 2 i use extra libs: thymeleaf-extras-tiles2 and thymeleaf-extras-tiles2-spring4.
On github it projects looks like forgottens. And they are supports only Thymeleaf 2.x. They are not supports Thymeleaf 3.x.
I can't refuse Apache Tiles 2, so i can't migrate to Thymeleaf 3. What i should do?